[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with gnome-volume-manager


I have problems with gnome-volume-manager since the upgrade to 2.12.
I've got this error :

sylvain@ticho:~$ gnome-volume-manager

** (gnome-volume-manager:8507): WARNING **: manager.c/1677:
hal_initialize failed: No reply within specified time

I noticed that some packages are still "broken" (dbus) due to 2.12
transition, it may be the reason of it.

Packages version :
gnome-volume-manager : 1.4.0-3
hal : 0.4.8

I have dbus-1(0.23.4-8) installed, and not dbus.


Sylvain Archenault

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: