[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debianized 2.6.15 + ndiswrapper = kernel panic

On Tue, 2006-01-10 at 17:27 +0100, Rafael Rodríguez wrote:
> > Same here. ndiswrapper>=1.5 gives me that reset error, and kernel 2.6.15
> > results in a crash. I haven't tested the combination of ndiswrapper>=1.5
> > and kernel 2.6.15; I guess it'll either work, or the universe will
> > explode :-)
> So we just have to wait for 1.7 to be in debian, and stick with 2.6.14 until 
> that happens :)

I could try to use a custom version of 1.7, but I don't have the time
for it at the moment. I might play again with the amd64 machine in about
two weeks (it isn't mine); if 1.7 (or newer) isn't in the repository
then, I'll try the newest tarball.


Reply to: