[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

no correct boot after update of libpcre | debian amd64 unstable



Hello,

after update of libpcre the initscripts can't run, cause
of the dependency of grep on /usr/lib/libpcre.

/usr may not on the root filesystem, it could be on another
partition or disc and grep is used in the mounting scripts.

So should libpcre installed in /lib or grep should be independend from 
libpcre.

grep version 2.5.1.ds2-3
libpcre version 6.4-1
-- 
mit freundlichem Gruss -- regards

Thomas Drillich



Reply to: