[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi, I was just doing some information gathering for a potential
upgrade I want to perform.

I have a ECS Elitegroup nForce 3-A motherboard, which has built-in
RAID 0/1/0+1 support.  I want to get a 80 Gb SATA150 drive, but if I
can get RAID to work with linux, I'd love to pay more but get two 40
Gb SATA150 drives, and RAID 0 them together.  *However,* when I tried
this with a ATA 27 Gb drive and a IDE 14.7 Gb drive (a IBM Deskstar
and a Segate brand drive respectively) and then tried it with the
amd64 installer (which supported kernel ver. 2.6.x-11, the x being
holes in my memory) it didn't work (or at least I couldn't make it
work, but I'm still not that great at installing so it's totally
possible I just majorly screwed up and did something stupid along the
line...).  I think it'd work with the newer kernels (>= -12) b/c with
the -11 my m-board integrated audio and LAN didn't work, but now they
do... so I think that it's just that the -11 kernel didn't yet have
the device drivers for these components, and now that these things
work, the RAID should work too, right?  I just wanted to see if anyone
knew the status of this...

Thanks for any info you can give me!

=== GCB v3.1 ===
GCS d-(+) s+:- a? C+(++++) UL+++(++++) P L++(+++)
E- W+(+++) N++ w--- M>++ PS-- PE Y+ PGP- t++(+++) 5?
X? R !tv>-- b++>++++ DI+++>++++ D-- G !e h(*) !r x---
=== EGCB v3.1 ===

Reply to: