[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

USBs stop working

Hi all,

I have a amd64 asus l5d with unofficial sarge 3.1 and 2.6.14-amd64 kernel,

while I'm working with my laptop, for some reasons I do not know, it shuts down the usbs and so, every device plugged in, stops working.

So I can't use mouse, external usb hard disk and so on.

But this is not enough... when the usbs go down stops working also the sound card, the lan and the wireless too, it loses the essid and I've to reboot if I want it to work again.
I don't know for sure if only this devices stop working and no other... might be some other devices but I do not know for sure.
If I unplug the mouse, after it has been shutted down, dmesg reports me that the device has been unplugged but if I plug in amother time the mouse it doesn't work.

When the usbs are down and the wireless does not work if I try to unplug the wireless module (plugged in with ndiswrapper) the system freezes and I have to shut it down keeping the button pressed...

Moreover, if I keep the mouse plugged in when it stops working and I move touchpad and usb mouse at the same time the cursor moves intermittently and seems to be disturbed by the usb mouse... so there should be some interaction although external mouse does not work.

I tried to install NFORCE driver from nvidia site but it doesn't work,
I have the same problem with 32bit debian and kernel,
I tried also some other kernel, 2.4; 2.6.8 etc...

thanks... marco
Reply to: