[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Almost there

Sorry if this is a dup. I wasn't subscribed when I sent it the first time...

I posted a few weeks about having problems installing sarge amd64 on a Tyan K8WE MB. I have gotten past the initial problems and have even installed sarge on this machine. The problem now is it dies during the boot process with the following:

pivot_root: No such file or directory
/sbin/init: 432: cannot open dev/console: No such file
Kernel panic: Attempted to kill init!

Some googling indicates this was a bug found and fixed during the installer development, however, I've since tried installing with a daily build of the deb amd64 installer (7-6-2005) and the same thing happens. I've tried both the generic and smp kernels with the same result.

I have successfully installed and booted Ubuntu so I don't believe this is a hardware configuration issue. It has been suggested to install a newer kernel (the Ubuntu version I installed uses 2.6.11) with knoppix, but I have had no luck going this route due to my not being able to figure out how to do this.

Looking for suggestions...


Reply to: