[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC 4.0 as default compiler

Hi Marcin,

El vie, 08-07-2005 a las 18:11 +0200, Marcin Dębicki escribió:
> Javier Kohen kiedys napisal:
> > Hi,
> > 
> > I see that gcc-4:4.0.0-1 became the default compiler on sid, do you
> > think (or better yet, know by experience) if's safe to switch to it
> > already on AMD64, or should I put it on hold for now?
> > 
> > Greetings,
> You can switch to gcc-4.0. If it doesn't work for you then as I see gcc-3.4
> is still available. You can use gcc-4.0 as default compiler and gcc-3.4 if
> 4.0 fails

I'm not worried about the compiler failing, I'm worried about the
compiled software not running properly. I've used the gcc-3.4/4.0
archive before and even though it was pretty good, it still had some
severe issues.

Javier Kohen <jkohen@users.sourceforge.net>
ICQ: blashyrkh #2361802
Jabber: jkohen@jabber.org

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: