[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Base system installation error

Kurt Roeckx <Q@ping.be> writes:

> On Sun, Dec 19, 2004 at 04:42:41PM -0500, eric leth wrote:
>> '' The debootstrap program exited with an error
>> (return value 1).
> They broken the pppoeconf package.  This will give the following
> error:
> dpkg: dependency problems prevent configuration of pppoeconf:
>  pppoeconf depends on gettext (>= 0.13); however:
>   Package gettext is not installed.
> dpkg: error processing pppoeconf (--configure):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  pppoeconf
> W: Failure while configuring base packages.  This will be
> attempted 5 times.
> This bug was reported last week, they did 2 uploads of the
> package since then to try and fix this.  They still didn't manage
> to change the "Depends" line from gettext to gettext-base.
> Kurt

 pppoeconf (1.0.16) unstable; urgency=high
   * Now really changed the dependency (closes: #284594)

Should have been in tonights dinstall run and should be in tomorows
buildd upload.


Reply to: