[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wvstreams patch for gcc-3.4

I'm running the gcc-3.4 branch of debian-amd64 and noticed that wvdial is not 
installable due to a broken dependency (libwvstreams3-base).  I downloaded 
the wvstreams source package and managed to build most of the binary packages 
after fixing some things needed for gcc-3.4.  

The patch and the arch-dependent binary packages can be found here:


unfortunately there is still a doxygen problem that prevents building the 
documentation package...

I have sent the patch to the package maintainer as well, but thought I would 
post the binary packages in case someone needs them now...  



Reply to: