[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cvs problem


I wanted to check out a repo from a cvs server, but it didn't worked.
I tried this out, and the problem is somehow related to ssh handling.
If I check out sg from a server, where the cvsroot is
:pserver:user@server:/dir than it works.
If I check out sg from another server, where I set CVSRSH=ssh and cvsroot is
user@server:/dir than it fails after the first two files.
I got the following error messages:
Read from remote host cvs.fsn.hu: Connection reset by peer
cvs [checkout aborted]: end of file from server (consult above messages if any)

If I do the same on an i386 arch, than it works. If I do this on the same
amd64 machin, within in i386 arch chroot, than it don't works again :-(

Have sy. same experiences?

-- -------[ Free Software ISOs - http://www.fsn.hu/?f=download ]------- --
PÁSZTOR György                          e-mail: pasztor@fsn.hu
Free Software Network (FSN.HU)     phone @work: +3662 544 415, +3662 544 321
URL: http://people.fsn.hu/~pasztor/      cell.: +3620 512 3335

Reply to: