[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install

I'm waiting for my USB keyboard (Logitech "Internet Navigator keyboard") -> http://www.hersys.com/cat/produit_idprod_937.html

I'll tell you if this is the solution for my problem installing Debian/amd64 on my notebook


dberry a écrit :
VETSEL Patrice wrote:

Alex Perry a écrit :

I don't see enough information on the web page to know what's really in the box. Based on what I saw, it could be the same motherboard chipset as the e-machines and therefore suffer from all the same problems. With that possibly being the case, try booting with (1) acpi=off { because the linux support or the BIOS code may be wrong }
(2) noapm  { notoriously broken in modern BIOS }
(3) pci=noacpi  { many laptops have incorrect PCI data in the ACPI }

Kernels prior to 2.6.7 do not have workarounds for many of those problems. I recommend trying a 2.6.7 kernel (any distribution). The recent DFS CDROMs will install Debian Sid cleanly into 64 bit (see my recent message in the archive) on the e-machines laptops.

VETSEL Patrice wrote:

I'v this notebook -> http://forum.hardware.fr/hardwarefr/MiniPCPortablesPDA/sujet-1459-1.htm I'v tried a lot of distributions for amd64 (the last debiansid64,fedora,mandrake,gentoo,except Suse). And all the distro freeze at the beginning, all but Gentoo only with the "special" kernel "emachine". It seem's to be a 2.6.3 kernel.

Do you know this problem with the kernel ?
Please i want to put a Sid64 on my notebook :)
Can you resolve this problem ?

I'v tried :

One by one and all together, but the system "freeze" at the first screen (country selection) for all my tests.

There is a via chipset. May be on this page http://www.muru.com/linux/amd64/ there is a patch for the kernel (my english is so poor ;) )

Make sure you boot with a USB Keyboard (during install). That will probably get you through the country selection.

Reply to: