[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: grub failure with mem > 8gb

[ Monday 09 August 2004 17:23 ]
| Hi
| I just got an amd64/smp with 8GB of ram
| the latest install iso worked perfect except that grub failed, I had to enter the master block
| (/dev/sda) by hand in the intercace and it worked.
| After the reboot, I get the grub menu and the error message that was previously mentionned on this 
| list(I just subscribed today but checked the archives).
| I read from an email last thursday from Goswin that
| http://debian-amd64.alioth.debian.org/grub_0.95+cvs20040624-
replying to myself

I tested this package. here is what I get when I run it after 
an install from CD + chroot /target+ add amd64 mirror to /etc/apt/sources.list+apt-get install grub

> grub
D: addr=0x555cd200
D: mbi.mem_lower = 0x280
D: RAW_ADDR (mbi.mem_lower * 10214) = 0x555f5000
D: len = 0x1
D: (addr - 0x100000) + len = 0x554cd201
D: RAW_ADDR (0x1000) = 0x55556000 RAW_ADDR(0x100000)=0x55655000

does that help ?

In the bios the mttr is set to continuous (I tested discrete but it was the same, at least to me)

PS btw when running lilo from cd install I see a seg fault. is that supposed to happen ?
Debian Developer 
Scienfific computing packages maintainer
Fingerprint = 3703 50DE 7A9F 024E 0F26  0D07 A18F B40B D4BE 1450

Reply to: