[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages which do not compile

On 04-May-10 20:18, Yann Forget wrote:
> However some packages do not compile:
> * php4 because of ucd-snmp

I cannot compile php4 because it needs pike (via caudium-dev) 
and pike does not build because of a bug in freeglut. 
ucd-snmp builds fine here.

> * emacs21

emacs21 builds fine with the amd64 patch from upstream.

> * python2.3_2.3.3-7 because of emacs21

python2.3 builds even without emacs21.

> * xfree86

xfree86 builds with a patch (see #240889 in the BTS).

> * sablevm
> * qt-x11-free
> * gtk+2.0

These have been compiled successfully.

I have problems compiling 

among others.

Andreas Jochens

Reply to: