[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6

On Wed, Nov 05, 2003 at 10:51:13AM +0100, Arnd Bergmann wrote:
> Hmm, I can't remember seeing that during the upgrade. However, this is
> a known problem with some versions of glibc that enforce posix
> behaviour. It should work when you set the environment variable
> "_POSIX2_VERSION=199209".

Great - that helped. Shouldn't it be then included in the script?
> > Did anybody tried to port aptitude to amd64? it is much easier to decide
> > between package version within it that with dselect...
> I haven't tried, but it might just be a matter of rebuilding or using the
> i386 version.
Trying... but not succeeding yet :-)

=------------------------------   /v\  ----------------------------=
Keep in touch                    // \\     (yoh@|www.)onerussian.com
Yaroslav Halchenko              /(   )\               ICQ#: 60653192
                   Linux User    ^^-^^    [175555]
             Key  http://www.onerussian.com/gpg-yoh.asc
GPG fingerprint   3BB6 E124 0643 A615 6F00  6854 8D11 4563 75C0 24C8

Reply to: