[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: recent udev upgrade failure on alpha

From: Matt Turner [mailto:mattst88@gmail.com]
> On Thu, Feb 24, 2011 at 10:09 AM, Uwe Schindler <uwe@thetaphi.de>
> wrote:
> > My bigger problem is that recent kernels (even the stable one no
> > longer work for me). On mounting my root  xfs filesystem it produces a
> > message about a wrong relocation format / some other linking problem
> > when loading the XFS .ko (the exact message is not known, its
> > somewhere in the screen buffer of the already rebooted with older
> > kernel machine, I can only remember what the problem was - next time I
> > try I will take a pen and write down the message on console). This
> > happens with the last stable kernel version, did not test
> > 2.7.37-1 until now.
> > The last kernel that works for me is 2.6.31-1-alpha-generic. Does
> > anybody knows what the problem loading the XFS module is?
> >
> > Unstable is else still running fine!
> This is the first I've heard of XFS not working (though, I've never used
> myself). Have you reported this anywhere?
> Please mail linux-alpha@vger.kernel.org and the appropriate XFS mailing
> to try to get this fixed.

This mail thread is already going to these mailing lists

I will try 2.6.27-1-alpha-generic ASAP and report if it is maybe solved,
else I will post the exact error message XFS kernel module is presenting (at
least it's not a problem of my installation, because 2.6.31 and previous
works fine with XFS since years on an 128 Gig disk). Is the UDEV problem
gone with 2.6.37 kernel, too? I think it's 2.6.33 that fixed it (from your
previous mail on this thread). 

Finally I still have to tell that Debian Unstable is still running very well
with this AlphaStation 500 with EV56! So I never understood why there was no
Debian release for Alpha anymore :(


Reply to: