[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: firefox-3.6.8

On 12/08/10 07:14, Bob Tracy wrote:
firefox-3.5.4 build with gcc/g++-4.2.4 completed moments ago, and it works.
On to 3.5.5: not going to mess with gcc/g++-4.4.5 for the time being --
each build is taking somewhere in the vicinity of 6 hours on my PWS

Bob, what is the failure with firefox that you get? I built Firefox 3.6.8 with the default gcc (Debian 4.4.4-8) and it is working fine on my XP1000.

Iceweasel 3.5.11 works fine until I select the history menu at which point it crashes on both the XP1000 and PWS600au.

I see bug 568211 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568211) hasn't been addressed. That may warrant further investigation.


Reply to: