[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need help with ES40 installation, please

Are you shure it is an Elsa Gloria and not an Elsa Synergy ?

The error indicates either a bad video driver or wrong pci adress.

After updating to the new SRM Console it probably deleted Alphabios - but I think the ES40

has dual boot capability - so it should be possible to install both. But this has nothing to do with the other problem.



--- John Lloyd <gatto_fritto@comcast.net> schrieb am Mi, 31.12.2008:
Von: John Lloyd <gatto_fritto@comcast.net>
Betreff: Re: Need help with ES40 installation, please
An: debian-alpha@lists.debian.org
Datum: Mittwoch, 31. Dezember 2008, 17:13

Seems like a lot of hardware for a desktop, but anyway...

You might have better luck with a different video card. I have a radeon 9250 in
my xp1000, which seems to work quite well. If you use tru64, I know the 7500 is
supported. Any radeon up to the 9250 should work with xorg. Alternately,
I've read that the rage works well too; I think you can get them new for
about $15, and ebay is always an option.

Also, make sure your video card is in hose 0; otherwise, you will probably have


> Hoping there's an alpha guru here who will share a little time.
> I have been attempting to get debian working on an alphaserver Compaq
ES40. It has a scsi controller, 35Gig (aprx.) scsi hard drive, cd, fdd,
Ethernet, Elsa Gloria Video, 4 500MHz CPU's, 4 gigs of ram, and I'm
using a flatscreen (T.V) monitor via a vga cable.
> At first I couldn't get the cd to work at all (even though I checked
MD5 and burned at 1X). Then I upgraded my SRM to 7.? (whatever the most recent
one was).
> The I was able to get the cd to boot to aboot.
> I have installed twice using this netinstall cd, and everything appears to
go well until it tries to start x, both times fail to start xserver. (no screens
> The second time I used aptitude to get KDE, but it seems to act the same
as Gnome.
> I have tried dpkg-update xserver-xorg and manually chosen from the
seemingly few video card choices and tried several variations.
> My card is a PCI Elsa Gloria.
> I also tried getting the PCI address and putting that in manually, but it
didn't help either.
> Not sure if it matters but...
> After I updated SRM, I've tried to access the alphabios
unsuccessfully, it just hangs forever after displaying message that it's
loading alphabios. My understanding is that I don't need that anyways, but
thought I'd mention the odd behaviour in case it means something.
> I loaded Centos and it ran great, except I couldn't seem to find any
good software repository for it. Since I'm using the alpha as a desktop, I
wanted Office programs etc.
> I don't have a way to use a serial console instead of vga, so not sure
how to get any printouts of screen output into this message.
> Thanks in advance for any help or suggestions.

--To UNSUBSCRIBE, email to debian-alpha-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: