[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with DIGITAL 21143 Ethernet Controller


In the past I tried to install the embedded DIGITAL 21143 Ethernetcontroller

of my UX 164 Alpha without any success. 
At the moment Debian etch is installed.
Recently I got an old Intel Box with an DIGITAL 21140 PCI Ethernetcontroller
and was surprised to find a working network with a 2.6.22 kernel.

But the PCI Board did not work in the Alpha machine !?
Reactivating an old NT 4.0 Alpha harddisk the embedded 21143 Ethernet
Controller performed without any problems.
So I think the hardware should be without any failure.

Both drivers - the Tulip and the DE4x3 - were tried with various 2.6.xx
 The "ifconfig" command shows an active network environment but it fails
to work.
The DE4x3 driver gives no error messages.
The Tulip driver gives periodically a "network down" and "network up" status.

If this controller works on an Intel system it should work also on Alpha ?
Are there any working DIGITAL 21143 controllers on Alpha machines ?
Are any special parameters necessary ?



Reply to: