[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alpha server 8 5/500



I've managed to boot over the network and begin the install process, however when i get to the "Partition disks" screen it only shows One disk, a scsi seagate of 2Gb (QLogic qla1280 controller)..
and i can't view my raid5 (DAC960 controller) ~12Gb Disk Array.
 
lsmod shows:
 
sd_mod            26504   0
DAC960            92400   1
qla1280           128992   0
scsi_mod        175400   2   sd_mod, qla1280

i'm no expert, but both modules seems to be loaded.
Got any ideas?


On 1/18/08, mel kravitz <melvin.kravitz@gmail.com> wrote:
The installer program can not detect your scsi cdrom ..hence no driver, there is no ide on the mother board on this server. If there are boot floppies available(?) to get a network install that would be the way to go. I normally install NetBSD on this 21164 box that way from SRM console- >> b DVA0. Check the debian website for boot floopies..perhaps someone on this list can help.
-Mel

On Jan 18, 2008 8:18 AM, socraxko, tomaxko's evil personality <socraxko@gmail.com > wrote:
i´ve also tried installing the newest debian-testing-alpha-kde-CD-1.iso but i´m getting the same error, booting from cd is ok, but when recognizing hardware it can´t find the cd-rom for install.
has anyone installed debian on a AS800 before?
 
On 1/16/08, mel kravitz <melvin.kravitz@gmail.com > wrote:
Try lenny or testing disk 1, i just booted and installed testing on a Titan -ES45, out of the box everything worked. On another note building a custom linux-2.26.23-12 kernel builds fine and boots but xinit fails with 'No /dev/fb0' support, this of course is xorg. All graphics/ fbdev kernel options are turned on.
Any help here would be appreciated.
-Mel
http://www.caseydoodle.com/index1.html

 



Reply to: