[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alpha server 8 5/500

i'll have to make a null-modem cable, does it need to handle hand-shaking? i'll use this howto
AS800 <---null-modem-cable----> WIN2K PC
on the as800 i believe i've to boot like this >>> boot dka400 -f 1
according to http://www.debian.org/releases/stable/alpha/ch05s01.html.en
and on the PC side i intend to use hyperterminal.
is something missing?
Thanks you for your support..
On 1/17/08, Lennart Sorensen <lsorense@csclub.uwaterloo.ca> wrote:
On Wed, Jan 16, 2008 at 08:29:33AM -0400, socraxko, tomaxko's evil personality wrote:
> i want to use some old as800 and want to install linux on it, i've only
> tried with debian "etch" until now, i know that centos, *BSD and alpha core
> are also available, but i want to stick with debian.
> this is my first time installing an alpha port of debian, booting process is
> ok, installing process begins and stops at recognizing hardware because no
> cd-rom "driver" is available, so install process can?t continue, i've also
> tried to configure the network for remote install but the nic can?t be
> recognized either.

Would it be possible to boot with a serial console and capture the boot

> i've googled for this with little success, the AS800 hardware is intact,
> with no modifications, the cd drive i believe is DEC, all drives are scsi
> but the floppy.
> the scsi board controller is a Qlogic qla1040.
> note: the debian-40r2-alpha-kde-CD-1.iso has 672.518.144 bytes, and the
> cd-rom specs are 600mb, don?t know if this could be a problem.

CDrom's generally handle 680MB.  Looks fine to me.

I have no idea what an as800 is, although I think my PWS433a has a
qla1040 controller in it, but the CDrom is IDE on it, with the disk on
the scsi controller.  It installed just fine though.

Len Sorensen

Reply to: