[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alpha server 8 5/500

On Wed, 16 Jan 2008, socraxko, tomaxko's evil personality wrote:
i want to use some old as800 and want to install linux on it, i've only
tried with debian "etch" until now, i know that centos, *BSD and alpha core
are also available, but i want to stick with debian.

this is my first time installing an alpha port of debian, booting process is
ok, installing process begins and stops at recognizing hardware because no
cd-rom "driver" is available, so install process canīt continue, i've also
tried to configure the network for remote install but the nic canīt be
recognized either.

i've googled for this with little success, the AS800 hardware is intact,
with no modifications, the cd drive i believe is DEC, all drives are scsi
but the floppy.

the scsi board controller is a Qlogic qla1040.

Did you check dmesg to see whether it loaded drivers for the qla1040? Alt-F2 will give you a console with a shell where you can run dmesg. Alt-F{3,4} have possibly useful messages from the installer.

note: the debian-40r2-alpha-kde-CD-1.iso has 672.518.144 bytes, and the
cd-rom specs are 600mb, donīt know if this could be a problem.

IIRC the spec was for 650 MB, which would be 681.574.400 bytes. Anyways, that wouldn't prevent it from loading a driver for the drive. It would have to load a driver before it could try to read the CD and get read errors.


Reply to: