[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#446319: Debian Installation Reports on a Alpha server

Hi n p,

I'm forwarding this report to the debian-alpha mailing list, where it's
likely to get more attention from folks who might be familiar with the
particularities of this hardware.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

On Thu, Oct 11, 2007 at 08:36:59PM -0400, n p wrote:
> Package: debian-40r1-alpha-CD-1.iso and
> debian-40r1-alpha-kde-CD-1.isoinstallation-reports (tried both iso)
> Boot method: CD-rom via SRM console (V5.7-83)
> Image version: http://cdimage.debian.org/debian-cd/4.0_r1/a;pha/iso-cd/
> Date: 2007-10-08 and 2007-10-10 (each iso CD-rom respectively)
> Machine: DEC AlphaServer 1000A 4/266 RM
> Processor: (see Machine above)
> Memory: 1024 Meg of System Memory (from SRM show memory command)
> Partitions: 2 GBytes SCSI disk x 3; all 3 were detected during partitioning
> phase but only the first drive was used by the default set-up
> Output of lspci -nn and lspci -vnn: (do not understand this question)
>     Not sure if the following information is helpful: the console displayed
> these lines after bus probe on power up
> bus 2, slot  0 -- pka -- QLogic ISP10x0
> bus 2, slot  1 -- pkb -- NCP 53C810
> bus 0, slot 12 -- ewa -- DECchip 21041-AA
> bus 0, slot 13 -- tga -- DECchip ZLXp 21030
> Base System Installation Checklist:
> Initial boot: OK
> Detect network card: OK
> Configure network: OK
> Detect CD: OK
> Load installer modules: OK
> Detect hard drives: OK
> Partition hard drivers: OK - only one out of three was partitioned by the
> installer using guided partitioning
> Install base system: OK
> Clock/timezone setup: OK
> User/password setup: OK
> Install tasks: OK
> Install boot loader: OK
> Overall install: not sure - see below
> Comments/Problems:
> Booting and installing from the CD seemed to be all right until instructed
> to reboot the server.  Only default values from the installer were used (I
> am very new to Linux installation)
> Upon reboot, the server booted into the aboot after typing boot from the SRM
> >>> prompt.
> Got "Welcome to aboot 0.9b ....." and the aboot> prompt.
> Typed in 0 and the following was shown:
> aboot: loading uncompressed vmlinuz...
> aboot: loading compressed vmlinuz...
> aboot: zero-filling 869018 bytes at 0xfffffc0001715ec6
> aboot: loading initrd (6384427 bytes/6234 blocks) at 0xfffffc003f8a6000
> aboot: starting kernet vmlinuz with arguments ro  root=/dev/sda3
> After this point the keyboard LEDs (Num Lock, Caps Lock and Scroll Lock)
> would flash a few times, then the screen/console became frozen.  No further
> activities.
> Tried left-Alt F4, left-Alt F2, nothing happened.
> The machine was working before only the os was too old (Digital UNIX 3.2g).
> Tried both the Debian first iso CD-rom and the KDE iso CD-rom, both had the
> same problem.
> Would someone be kind enough to help please?  Thank you very much in
> advance.

Reply to: