[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help with mplayer bug 431139

On Sun, Aug 26, 2007 at 04:15:27PM -0700, Steve Langasek wrote:
> On Sun, Aug 26, 2007 at 09:12:27PM +0200, A Mennucc wrote:
> > By looking in
> > http://buildd.debian.org/fetch.cgi?pkg=mplayer;ver=1.0%7Erc1-15;arch=alpha;stamp=1185972985
> > I deduced that indeed "configure" detects the CPU of the buildd , as follows
> > > Checking for GCC & CPU optimization abilities ... ev67
> > > Checking for MVI instruction support in GCC ... yes
> > This means that mplayer is compiled with 'gcc -mcpu=ev67 ' ;
> > and also that  CAN_COMPILE_ALPHA_MVI is set, and this enables some
> > specific code in  libmpeg2/  (I don't know what MVI is , alas - but it
> > looks as something that not all CPUs have)
> I don't know what MVI is either, but according to
> <http://lists.mplayerhq.hu/pipermail/mplayer-dev-eng/2003-September/020895.html>
> it's not supported on ev56 so should be disabled, or else enabled only as an
> optional subarch optimization within the package.

According to my vague memories it is Motion Video Instructions, which
I find here as well:

Looking at http://en.wikipedia.org/wiki/DEC_Alpha it supports starts
at 21164PC.


Dr. Helge Kreutzmann, Dipl.-Phys.           Helge.Kreutzmann@itp.uni-hannover.de
                       gpg signed mail preferred 
    64bit GNU powered                  http://www.itp.uni-hannover.de/~kreutzm
          Help keep free software "libre": http://www.ffii.de/

Reply to: