[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Xorg on testing. Still not working. Tested on G200 matrox. No Go !

Yes. Still the Xorg on the testing is totally unusable on my UP1100 alpha.
I today tested it with matrox G200 AGP adapter and the system ended up

This time I could connect the alpha via ssh connection and found out that
Xorg process was eating 100% of CPU. Killing the Xorg process did
recover the machine. Display was not usable at all after X been
running.. ( singals to display was lost on Xorg startup )  not even
consoles worked.

This must be a problem with Xorg 7.0 and alpha platform ! I have not
been able to use ANY controller with UP1100 and debian testing.. Yes I
know that it is testing.. But this kind of problem shall be solved on
unstable !!

It just seems to be that noone today uses those great alpha boxes
anymore ! I do not want to go for AMD64 !! I like my alpha too much !


Joni Bäcklund, Tel +358400665775, FAX +35898042007
     Email: joni@connect.fi, oh2njr@sral.fi
  Amateur packet radio AX25: oh2njr@oh2rbj.fin.eu
 Some kind of Homepage: http://www.connect.fi/joni
" The Choice of a GNU generation:  SuSE Linux 10.1 "

Reply to: