[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6 kernel of PWS 500au

On Sat, 2006-03-18 at 17:07 -0800, Steve Langasek wrote:
> On Sat, Mar 18, 2006 at 06:00:29PM -0700, Chris Brotherton wrote:
> > I want to upgrade my PWS 500au (Miata GL w/ usb) and I noticed that testing
> > now has 2.6.15.  For this system, do I want:
> > linux-image-2.6.15-1-alpha-generic
> > linux-image-2.6.15-1-alpha-legacy?
> Generic.  Any system that supports SRM should work with the -generic flavor.

I have a bunch of LX164s without CD-ROMs, and a Nautilus with a broken
CD drive.  I haven't found a way to convert them to SRM without the CD.
Can they boot the -legacy kernels?  Haven't found a way to load an
initrd on either of these subarches, that is, using MILO or APB...

GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Welcome to the best software in the world today cafe!

Reply to: