[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debugging Multia boot problems: take one

Steve Langasek wrote:

>I've taken a first step towards debugging the sarge boot problems on the
>Multia.  At http://people.debian.org/~vorlon/alpha-etch-with-old-aboot.iso,
>you can find a current etch "mini-iso" image built with the aboot from
>woody (aboot 0.9-1).  If people can try this on their Multias and let me
>know whether it boots, that would be appreciated; I don't have a Multia to
>test on.
     I'll try that.  Does etch have the hostap drivers and net_radio
turned on in the kernel, BTW? I'm sort of stuck right now because
although I've got a good install now and dist-upgraded to Sarge, my
prism2 cards aren't working even tho I've installed pcmcia-cs and
wireless-tools. And I really need the host ap features. When I plug in
the cards, the orinoco_cs driver does get loaded, although cardctl
doesn't seem to know what the cards are, and so far I can't get them to
work, but that was rather late last night.

>Also, has anyone tried using one of the netboot images on the Multia?  If
>it's relevant, I can provide hacked netboot images as well to save people
>the trouble of repeatedly burning CDs; but I haven't heard anyone report
>problems with netboot on the Multia, just CD booting.
     I haven't tried the netboot because I only have internet access via
wifi and haven't yet figured out bridging well enough to get it working
on my desktop. The bridge "works" but doesn't route.

>The last thing I need is for someone to confirm for me that using unmodified
>woody install CDs also works on these same Multia systems that can't boot
     Yes, it does here. On my multia, with 256mb ram, I can boot 30r5
and 30r6 with no problem.


Reply to: