[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: smp problems on AlphaServer 4100

--On Thursday, January 26, 2006 09:25:27 PM -0800 Steve Langasek <vorlon@debian.org> wrote:

On Fri, Jan 27, 2006 at 12:51:52AM +0100, DEMAINE Benoit-Pierre wrote:
Bill MacAllister wrote:
> Yes, it does look similar and this system has two qLogic cards in it.
> I won't get a chance to try and build a kernel myself on this system
> for a couple of days at least.  (My wife was relatively ticked off
> that I didn't get home until 5am.)  One thing that does seem different
> is that the boot failures that I was ending up with were not kernel
> panics, but file not found before the boot really got rolling.
> Although I am sure I saw a kernel panic once or twice in the seemingly
> thousands of boots I tried last night.

'file not found' is an end message that is due to a lack of 'storage
room': ramdisk.

Huh?  That doesn't follow at all; it's not reasonable to conclude this
without more context, and the original mail reports a problem finding the
initrd -- not finding files within it.

Yes, I agree. The problem finding initrd happens right away, like 3-4 lines into boot messages. But, I still don't understand how it was not found. While I was not exactly sure of the symbolic links should be defined, I tried many variations of complete paths and nothing worked. Why would it be a problem for smp and not generic? Puzzling.

I have a clearer head about this now and will probably attack in earnest again this weekend, but it still doesn't make sense to me.


| Bill MacAllister, Senior Programmer
| PRIDE Industries
| 10030 Foothills Blvd, Dept 1150
| Roseville, CA  95747
| 916-788-2402

Reply to: