[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdevelop3 FTBS on alpha/mipsel/s390 (should be Dep-Wait)

On Wed, Dec 07, 2005 at 11:10:56AM +0000, Jeremy Laine wrote:

> (second try, I got 2 out of 3 emails wrong the first time round)

> I am having problems getting kdevelop3 to build on alpha, mipsel and 
> s390 due to unsatisfied Build-Depends:

> http://people.debian.org/~igloo/status.php?packages=kdevelop3

> Is Dep-Wait supported by the corresponding buildd's or not yet?

FWIW:  Dep-Wait is a feature of wanna-build, not of the buildds.  So is
Auto-Dep-Wait, which is what I assume you're referring to; either way, it's
supported for all architectures.  But it's only automatic if w-b can figure
out that one of your package's build-dependencies in *unavailable*, rather
than *uninstallable*.

A Dep-Wait has been set now for kdevelop3 on the affected archs.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: