[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installing Sarge on XL300



Hi,

I've tried to install sarge on an Alpha XL-300 without success. I've 
taken my old milo (from woody) to boot the RC2-NetInst-CD. The install 
was smoothly. But booting the new system failed due to the already known 
sym53c8xx_2 bug (#284961).

So, now I've tried it again with the latest iso from:
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/alpha/20050430/sarge-alpha-netinst.iso

After figuring out that ext3 is broken there (rc2 was fine!) I've 
choosen ext2 for my targets, but it's still impossible to boot my 
target. The kernel isn't able to boot from my onboard SCSI (sym53c810) 
controller. The 2.4.27-kernel doesn't load that scsi driver. I don't see 
a difference in the behaviour of rc2 and 20050430. Both times I see that 
milo detects the SCSI stuff, but booting the kernel failes with a 
panic message: "... cannot open root device .... unable to mount ...":(

The scsi detection is still missing in my kernel messages on the screen. 
I was under the impression that it was fixed. Did I overlook something?


martin



Reply to: