[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FTBFS gnugk 2:2.2.1-4 on alpha

Hi everybody,

i've come to find a large problem debugging the FTBFS listed in

Quite apparently i have neither a gdb backtrace (Cannot access memory at
address 0x202dbae000000000) nor a serious strace output
(http://backend.verfaction.de/~kk/gnugk.strace) to hand in. The only
guess i have so far is that either the dynlinker or gcc output code is
broken in latest SID. As i have no idea about where to start digging for
the issue causing this within the gcc-internals or glibc-changes, i'd
welcome a guiding light on how to get this solved.

As this seems be the only blocker for the pkg-voip packages to proceed
into Sarge, we'd be quite relieved to see this solved. Whoever has a
proposal what to try or which patch to add, i'm all ears.


Best regards,
(please CC me as i'm not subscribed to debian-alpha)

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

Reply to: