[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem booting off CD

Thanks Steve.

Just for some followup, I also treid burning disc 1 on another computer with another burner in case it was a problem with the burner in my laptop, but had the same result. I created rescue and root floppies and was able to boot off them and get the install running.

I still don't know why I couldn't boot of CD, but it's not that important anymore.



On Fri, 19 Nov 2004, Steve McIntyre wrote:

Greg writes:

I've got some DEC Personal Workstation 600AU's currently running Redhat 7.2.
Since Redhat doesn't seem to support Alpha anymore, I wanted to try a
current linux distribution that does and downloaded all 7
debian-30r3-alpha-binary cd images and burned them to discs.  Unfortunately
I can't seem to get disc 1 (or any of the others) to boot.  I get:

boot dqa0 -flags 0
(boot dqa0. -flags 0)
Block 0 of dqa0. is not a valid boot block
bootstrap failure

When I pop my old Redhat 7.2 install disk in an type "boot dqa0" it starts
churning right along and boots off that cdrom.

I created the discs with EZ CD Creator 5, but also tried re-burning with
nero 6 with the same results.

Am I doing something wrong?

Hmmm. I created the woodyr3 CDs. I'm not aware of any problems with
the alpha CDs, but I'll burn one and check over the weekend for you...

Steve McIntyre, Cambridge, UK.                                steve@einval.com
"I've only once written 'SQL is my bitch' in a comment. But that code
is in use on a military site..." -- Simon Booth

Reply to: