[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Rookie questions

On Tue, 4 Nov 2003 16:59:51 +0100, Roberto Bernetti wrote:
>Alle 12:11, martedì 4 novembre 2003, Mark Abreu ha scritto:
>>On Tue, 4 Nov 2003 13:23:46 +0100, Roberto Bernetti wrote:   >In
>>dselect you have to choose X windows too, it is the first item.
>>>The problems I encountered was with the Xfree86 driver, after some
>>>test I discovered that the rigth driver was "glint", my
>>workstation >has a glory synergy video card, , and if I remember
>>well you have >not to choose the frame-buffering mode.
>>>A 100% compatible soundblaster is present and has been installed
>>>using the "kernel module installer"  Thanks.  
>>This brings up another problem.  Like I said, I've gone through
>>this install quite a few times and am enjoying the practice, but
>>only ONCE did the "x windows" choice in dselect appear.  It showed
>>up above the "desktop" choice as I recall.  Once I spotted it I
>>look for it in every install but it's never showed up again.  
>I made the installation some time ago, I recall some similar
>behaviour, connected with the not full scanning of the 7 CD in the
>distribution, I thougth.
Well, here's an update.
I scanned all 7 CDs plus the update CD.  I also specified the debian.org apt sites.  I still didn't get the "X windows" option to appear in dselect.  I move on.  I select what I think is enough stuff to get KDE - KDM, Xserver stuff, Xfree.  I end up with KDE and life seems good.
I give Knews a shot and after a couple of days (off and on) I finally get it to at least show me news groups.  Haven't tried to post anything with it.  I spend some time on the web looking for a better news reader and see several suggestions around running Free Agent in some Windows emulator.  Not interested, so I'll keep looking.
I decide to see if I can actually get my MS wheel mouse to work better.  I'd like the wheel to work in apps like konqueror and I'd like to be able to paste with one mouse button instead of two.  As I start to look around using konqueror as my file browser it hangs.  I use PSM to find it and kill it, but it won't start again in any way.  A log out and back in seems to work but it hangs again as I start to browse again.  The funny thing here is that when I first logged in and walked through the configuration wizard (the thing that asks for my time zone and look and feel stuff, which I'd like to find and run again) I couldn't start konqueror at all until I logged off and back in.  This was screwing me up with several of my previous installs.
So here are some new questions:
How do I run the wizard that ran the first time I logged in using KDE?
Does anyone have any suggestions on how to attack this konqueror problem?  I seem to be running 2.2.2.
Any hope for my scroll mouse?
Is my best bet for an X-based news reader Knews?
Why can't I go to any https sites with konqueror?  I get a protocol not supported error.

Reply to: