[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling 2.4.18 on pws au500

OK so I managed to compile everything using gcc-3.0. gcc-2.95 did not work.
Again this is the vanilla config gile uesed for the official debian 2.4.18

BTW I have had the same error on another 500au. Actually I discovered the
problem there for the first time, but since this machie has a flaky disk I was
not sure.

Anyhow, I can compile the kernel and I am happy.

Thanks ,

> On Sun, Nov 24, 2002 at 06:24:59PM +0100, Andrew Maier wrote:
> > I am using the standard gcc-2.95 compiler. By the way, compilation fails
> > also on other module 
> > files (with similar messages).
> I just rebuilt my kernel using gcc-2.95.4. That's debian version
> 2.95.4-17 and I'm running sid. No problems what so ever.
> Did you look at the kernel config I mailed you privatly?
> --
> /Martin

+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
NEU: Mit GMX ins Internet. Rund um die Uhr für 1 ct/ Min. surfen!

Reply to: