[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: flakey miata 433a

good morning

i took the inport board to an intel machine and it could
see the irq 2 just fine.

meanwhile, back on the miata:

alfie:~> cat /proc/interrupts
  1:        116    keyboard
  8:     264060    timer
 14:         13   +ide0
 36:       4060    aic7xxx
 40:        115    eth1

alfie:~> cat /proc/ioports 
0060-006f : keyboard
0070-007f : timer
01f0-01f7 : ide0
02f8-02ff : serial(set)
03bc-03be : parport0
03c0-03df : vga+
03f6-03f6 : ide0
03f8-03ff : serial(set)
8000-807f : DC21142 (eth0)
9000-90fe : aic7xxx
9800-983f : eth1

no sign... and it's in a different slot this time.
for good measure, i tried both irq 5 and 2 in the 
new slot.

this is getting nowhere fast.  i think i will try
a r/h 7.1 install since it has xf86 4.  maybe my
psaux mouse will work there...

the other annoyance... i tried a full run of seti@home
and it took !!16!! hours... that's only a little faster 
than a 233mmx.  my piii 500's do it in eleven.

i will post if anything different happens on r/h.



Dave Mallery, K5EN
PO Box 520
Ramah,  NM  87321

no gates
  no windows...

running GNU/Linux
free at last!

Linux is a trademark of Linus Torvalds

Reply to: