[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato -> Woody problem

On Friday 17 August 2001 11:45 am, Bart-Jan Vrielink wrote:
> See bugs #106120, #106096 and #108679 in the Debian BTS
> (http://bugs.debian.org)
> > Any idea to solve this problem ?
> I solved the problem for myself using a little wrapper for cp that removed
> the -L option from it's commandline and then fixing the symlinks for
> /lib/libdb.so.3 myself, but the best option is to wait for
> version 2.2.3-8 or higher, which fixes this problem.
> libc6.1 version 2.2.3-11 is now available in the unstable distribution, so
> if you are impatient, you could try downloading libc6.1 from sid and use
> that one.

Thank you for you quick answer.
So, It is a known bug.
I though also to modify the cp to be blind to the '-L' option. 
But I don't succeeded to do that.

Finally, I solved my problems with the experimental woody boot disks of
related to the URL

All seems working now.

L. Jacques.

Reply to: