[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[casioqv@usermail.com: Debian Alpha: Samba update broken!]

Can someone please investigate?


----- Forwarded message from casioqv@usermail.com -----

From: casioqv@usermail.com
To: security@debian.org
Subject: Debian Alpha: Samba update broken!
Date: Sat, 21 Apr 2001 04:35:03 GMT

I have been keeping my machine up to date with all of the latest debian packages
using apt-get. Recently when I did this it downloaded the samba security update
"[18 Apr 2001] DSA-048 samba" and samba was broken. Users could not log in and
the smb log said things like:

[2001/04/20 20:55:50, 0] lib/util_sec.c:assert_gid(72)
  Failed to set gid privileges to (-1,1000) now set to (0,0) uid=(0,0)
[2001/04/20 20:55:50, 0] lib/util.c:smb_panic(2381)
  PANIC: failed to set gid

It worked perfectly just moments before the update.
I am running debian alpha 2.2r2 with the latest updates and the
vmlinuz-2.2.18pre21-generic kernel. I am trying to compile samba from source now
to try to get this server back up.

Tyler "Casioqv"

----- End forwarded message -----

 / Generally uninteresting signature - ignore at your convenience  \
| wichert@cistron.nl                  http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Reply to: