[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AS1000A hardware issues...

Well I played with termination a bit, had it running for a while with
termination on the drive (it's id 0 and physically last on the chain)
disabled, but it started acting up after a power cycle.

Now it won't see the cdrom or the disk, and in the error log I get a few
"I/O failed on pka0.0.0.2000.0 <hex dump>" and "mailbox I/O failed on
pka0.4.0.2000.0, status = 8002"
 and "mailbox I/O failed on pka0.5.0.2000.0, status = 8006" I've tried
different drives and different cables, too.

The odd thing about the above error messages is that there is no id 5,
just 0, 1 and 4.

Anything else you can think of trying?

On Wed, 31 Jan 2001 11:57:17 +0100, Paul Slootman said:

> On Tue 30 Jan 2001, Jim Crilly wrote:
> > Update: I grabbed another 4G Seagate from work and a cable, tried
> > both today, with and without the CDROM on the chain, and had the same
> > speratic problems, exer would die after seemingly random times.
> IMHO such problems are usually down to termination problems.
> Perhaps the onboard termination doesn't work?
> Paul Slootman
> -- 
> home:       paul@wurtel.net	   http://www.wurtel.demon.nl/
> work:       paul@murphy.nl	   http://www.murphy.nl/
> debian:     paul@debian.org	   http://www.debian.org/
> isdn4linux: paul@isdn4linux.org  http://www.isdn4linux.org/
> -- 
> To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Help protect your rights on-line.
Join the Electronic Frontiers Foundation today: http://www.eff.org/join
the death of one is a tragedy, the death of millions is just a statistic

Reply to: