[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Going round in circles [Installation]


I am trying to install debian on an Alpha XL300 and I have been going round in
circles for days now.

I am trying to install from cdrom (Debian GNU/Linux 2.2 "Potato" - test-cycle-3
downloaded as an iso image) with the command line (milo):

	boot sr0:/linux root=/dev/scd0 load_ramdisk=1

The machine boots, it detects all the hardware correctly and then tries to mount
the root
partition at which point is spits the dummy and panics:

	Warning: unable to open an intial console
	kernel panic: No init found. Try passing init= option to kernel

I have tried various different options for the root and init option but to no
avail. I even
tried unzip base2_2.tgz on to the boot partition (or should I say intended
partition :-( 
but it came back saying that I need to use the rescue disk -- which I cannot do
as I do not
have a working floppy drive.

Can anybody please help.


                Chaos and disorder - my work here is done.

Reply to: