[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trying to install slink from cdrom on ds10...

> As I understand it DS10 requires a 2.2.12 or later kernel. I got one at   
> I created the installation floppies and replaced the kernel on the
> rescue disk with the 2.2.12 one. Then installed from the floppies, and
> used apt-get over the network to complete it.

Thanks, Ernest.  I definitely had trouble with the driver modules for the
Slink 2.0.36 kernel, so it looks like I'll be trying to use a 2.2 series
kernel like you suggested.

I'm running potato i386 at home and I'm quite happy with it, but I've
heard that potato alpha is pretty rough.  This isn't exactly a production
machine I'm building.  Would anyone recommend running potato at this

matthew whitworth

Reply to: