[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade dies badly ...

On Tue, 2 Nov 1999, Michael Neuffer wrote:

> Just get the sources of ldso, compile them and then install the package.
> This works fine and saved me. However apt keeps on insisting unpacking the
> broken package over the good self compiled one.
> This means that you will need to reinstall your selfcompiled package everytime
> you use it upgrade packages until there is a newer one that is compiled for
> the proper instruction set.

When this is finally tested via apt (with the new ldso 5.0.1 that I
uploaded), someone let me know if I need to NMU glibc to make sure it
depends on that version or above.  That should force apt to install ldso
first, which would make it work after that (fingers crossed).


Reply to: