[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Non-booting alpha

Hello colleagues,

Firstly I'd like to apologize in advance for a slightly off-topic post.

I have at the moment the problem that my AlphaStation 250 doesn't boot
anymore; it doesn't even get into the SRM. According to the diagnostic
LEDs it is a `Real Time Clock test failure' (0xD9). This is consistent
with the last thing I did, which was a `date -u -s ...' (under slink),
since I noticed that the date was really wrong (16:00 displayed versus
14:.. wall clock time).  Then the machine stood and I was forced to do
a power-cycle, which yielded the state of an unbootable machine.

I've already tried to change the battery and to take the battery out,
in the hope to get a SRM prompt. Nope, didn't work, same result.

Are there any suggestions and/or similar experience around?

David (mailing from his Pentium-machine)
Those who do not understand Unix are condemned to reinvent it, poorly.
  -- Henry Spencer

Reply to: