[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xbase package broken

On Fri, 11 Sep 1998, Ferenc Kiraly wrote:

> Unpacking replacement xbase ...
> dpkg: error processing xbase_3.3.2.3a-1.deb (--unpack):
>  trying to overwrite `/usr/lib/X11', which is also in package xli
>  E: Sub-process returned an error code
> Is there an older version of xbase I can downgrade to until this
> problem is fixed?

Looks like it's trying to add a dir that is already in another package.
You could do one of two things: either install xbase with the
--force-overwrite switch given to dpkg OR, remove the package that it says
already has that dir, install xbase, then reinstall the other package.

I know, it's quirky, but dpkg seems to be having some problems lately.
Hopefully, we'll get the bug tracked down in soon and we can beat
that version up to see if it works better.  As it is now, I just had
dpkg removed from master and replaced with because .27
won't even finish a package installation right now....


Reply to: