[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CD or DVD image that works for Bullseye RC3

I'm going to try https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/bullseye_di_rc3+nonfree/amd64/iso-cd/firmware-bullseye-DI-rc3-amd64-netinst.iso one more time.

If anyone can tell me what log files might be useful to fix the problem, please email me, either through this list  or directly by using n1ea@arrl.net

Best regards,


On Sat, Aug 14, 2021 at 1:08 PM D.J.J. Ring, Jr. <n1ea@arrl.net> wrote:
I'll try that.

I have a choice to make, either I try the 64 bit RC3 net install again or I try the testing 64 bit weekly build which is newer.

If this is a problem affecting more than myself - and it seem to be as Jim Green is having problems also, are there any log files that I could access and send someone?

I have both sound and WiFi during installation, so that's working.

It's the finished system that is broken, no sound, no screen reader, no WiFi, no Ethernet.

As Dr. McCoy said on STAR TREK, "He's dead, Jim."

Please advise.


David Ring
Certified Vintage Trouble Maker who can screw up a free lunch and end up paying the check for 300 people.


On Sat, Aug 14, 2021 at 12:39 PM Jude DaShiell <jdashiel@panix.com> wrote:
The canonical network waking utility is ifup and its counterpart is
ifdown.  It may be necessary to write /etc/network/interface correctly to
get networking working.

On Sat, 14 Aug 2021, D.J.J. Ring, Jr. wrote:

> Hello,
> I've been in this position before with Buster.  Even the release of Buster
> would not would not recognize my sound card, and I had to wait until the
> first corrective release after Buster was released. 10.00.01 or 10.01.00 or
> something like that.
> Could someone tell me a CD or DVD non-free image that doesn't have the
> problem with installing firmware?
> I've tried three times now, and I don't have sound, I don't have Ethernet
> and I don't have Wi-Fi even though the installer uses my Wi-Fi during
> installation.
> Jim Green who's trying Bullseys in the Net Install CD format in 32 bit is
> also having the very same problem, after installation he boots up to a
> computer without sound.
> I wish there was a question in the Installation where it asks "Do you want
> to boot up into the graphical mode or into the console text mode.
> I disabled the Desktop Manager  by using as root:
> systemctl disable lightdm
> That worked fine, but I am still without both Wi-Fi, Ethernet and sound.
> During one install I had no network components, nm tui and nm cli were
> missing as well. I don't know why.  That's where I am now.
> I've been trying to find a CD that will allow me to fakeroot into my system
> and do an update to try to get the firmware installed but so far no luck
> with that.
> Best regards,
> David

Reply to: