[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: firmware-bullseye-DI-rc3installer does not detect my sound card

I just tried the weekly build of testing netinstall iso and it also doesn't recognize my sound card, the installer says it recognizes two sound cards, then it goes into a loop if you want to use this card press enter, and I do NOT press enter, and this continues to be on the screen, I presume it's gone to the second card, but since I don't hear any sound, I do not press enter.
cf747895e41f28186dc7f2af49cdc730b046c619c6753dea5155d63e33275934  firmware-testing-amd64-netinst.iso

File is fine.


On Thu, Aug 12, 2021 at 11:15 AM D.J.J. Ring, Jr. <n1ea@arrl.net> wrote:
Also I could not log in with my user name, only using the root account and then su to my user account.

I thought that it was because I had typed the username or password correctly because I had no screen reader, but I checked and I had both the username and password correct. (I changed the password to another one then back again.) but I still cannot login.

I can log in as root and I can start x as root.

Best wishes,

On Thu, Aug 12, 2021 at 2:44 PM D.J.J. Ring, Jr. <n1ea@arrl.net> wrote:
This new iso doesn't detect my sound card.

I used the netinstall one.

Because I have some vision  I installed it with the regular installer, and I'm trying to install voxin to get speech.

I tried speaker-test:

Playback device is default
Stream parameters are 48000Hz, S16_LE, 1 channels
Using 16 octaves of pink noise
ALSA lib pcm_dmix.c:1075:(snd_pcm_dmix_open) unable to open slave
Playback open error: -2,No such file or directory
So the system isn't detecting my sound card, lspci | grep sound isn't finding anythng. neither does lsusb.
These are the firmware I have:
efibootmgr/now 17-1 amd64 [installed,local]
  Interact with the EFI Boot Manager

firmware-iwlwifi/now 20210315-3 all [installed,local]
  Binary firmware for Intel Wireless cards

firmware-linux-free/now 20200122-1 all [installed,local]
  Binary firmware for various drivers in the Linux kernel

firmware-misc-nonfree/now 20210315-3 all [installed,local]
  Binary firmware for various drivers in the Linux kernel

I also tried to uninstall the lightdm the desktop manager but I can't install just that, it seems the developers installed a meta package "task-mate-desktop" and uninstalling lightdm, uninstalls a ton of stuff.  Not good.

This is what it says is going to be uninstalled:

e following packages were automatically installed and are no longer required:
  coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 espeak-ng-data fonts-opensymbol gimp
  gimp-data gir1.2-atspi-2.0 gir1.2-gstreamer-1.0 gir1.2-wnck-3.0
  gnome-accessibility-themes gnome-themes-extra gnome-themes-extra-data
  graphviz gsfonts gstreamer1.0-gtk3 gstreamer1.0-plugins-ugly hyphen-en-us
  _javascript_-common liba52-0.7.4 libabw-0.1-1 libamd2 libann0 libao-common
  libao4 libatk-adaptor libaudio2 libbabl-0.1-0 libboost-filesystem1.74.0
  libboost-iostreams1.74.0 libboost-locale1.74.0 libboost-thread1.74.0
  libbrlapi0.8 libcamd2 libccolamd2 libcdr-0.1-1 libcdt5 libcgraph6
  libcholmod3 libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5
  libcolamd2 libdotconf0 libe-book-0.1-1 libeot0 libepubgen-0.1-1
  libespeak-ng1 libetonyek-0.1-1 libexiv2-27 libexttextcat-2.0-0
  libexttextcat-data libfreehand-0.1-1 libgegl-0.4-0 libgegl-common
  libgexiv2-2 libgimp2.0 libgpgmepp6 libgts-0.7-5 libgts-bin libgvc6 libgvpr2
  libheif1 libjuh-java libjurt-java liblab-gamut1 liblangtag-common
  liblangtag1 liblibreoffice-java liblightdm-gobject-1-0 liblouis-data
  liblouis20 libmetis5 libmhash2 libmng1 libmpeg2-4 libmspub-0.1-1
  libmwaw-0.3-3 libmypaint-1.5-1 libmypaint-common libmythes-1.2-0
  libneon27-gnutls libnumbertext-1.0-0 libnumbertext-data libodfgen-0.1-1
  libopencore-amrnb0 libopencore-amrwb0 liborcus-0.16-0 liborcus-parser-0.16-0
  libpagemaker-0.0-0 libpathplan4 libpcaudio0 libqrcodegencpp1 libqxp-0.0-0
  libraptor2-0 librasqal3 libraw20 librdf0 libreoffice-base-core
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-gtk3 libreoffice-help-common libreoffice-help-en-us
  libreoffice-impress libreoffice-math libreoffice-style-colibre
  libreoffice-writer librevenge-0.0-0 libridl-java libsidplay1v5 libsonic0
  libspeechd2 libstaroffice-0.0-0 libsuitesparseconfig5 libumfpack5
  libuno-cppu3 libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libunoloader-java libvisio-0.1-1 libwmf0.2-7
  libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4 libxmlsec1 libxmlsec1-nss libyajl2
  libzmf-0.0-0 lightdm-gtk-greeter lp-solve mythes-en-us node-normalize.css
  orca perl-tk python3-brlapi python3-louis python3-pyatspi python3-speechd
  python3-uno python3-xdg sound-icons speech-dispatcher
  speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng uno-libs-private
  ure xbrlapi xkbset

I tried to use mate-terminal inside MATE, there are no menus! and the terminal cannot be minimized or moved!

Firefox cannot be moved or minimized either.

Reply to: