[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No sound From Orca after a Strech Install

I recently installed Stretch on two test laptops (both amd) and had no
speech from Orca after install, however, braille does work fine with
Orca and in the console and Speakup talks fine as well. I used the
non-free rc1 image because the wireless cards in both machines require
firmware. One thing worth noting is that speakup stopped talking at
different points of both installations and I had to finish the installs
using only braille. During the first install, speakup crashed at the
detecting networking hardware step and in the second install, it crashed
when starting the partitioner. On both machines. With Debian stable,
speech from Orca works correctly so I guess this is a regression from
the previous release of Debian. Speakup also does not crash when
installing Debian stable on these machines. In the Stretch install, the
HDMI sound device was selected as the default device in the Mate Control
Panel on both laptops. After changing this to my internal sound card
using braille, I was able to record and play sound as well as use other
applications like espeak from the Mate Terminal and I heard sound
through my speakers, however, I could not get orca to talk.
I tried some troubleshooting steps without success to fix this issue.
1. I first tried using spd-say to play speech using speech dispatcher
directly and that did not work.
2. I tried restarting the Pulseaudio process as well as the computer.
Another thing that I tried was deleting the ~/.config/pulse folder.
3. I tried running spd-conf and I got an error when running this so as a
workaround, I copied /etc/speech-dispatcher to
~/.config/speech-dispatcher. After this, I changed the default audio
device from pulse to libao in speechd.conf and restarted the speech
dispatcher process and the computer and still could not get sound to

I am at a loss now of other things to try and was wondering if anyone
else has had these issues. I have a laptop that is Intel that is
available for testing so will try that later today. The two laptops that
I tried were both HP pavilions. One had an AMD processor from the 15h
series, the other had a 16h series processor. The laptop I will use for
testing this afternoon has a core 2 duo processor. Any advice or
suggestions are appreciated.

Reply to: