[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#841714: ebook-speaker: when I run ebook-speaker something.html I get prompt to isntall package xml2



2016-10-23 11:19 GMT+01:00 Samuel Thibault <sthibault@debian.org>:
>
> Could you confirm that installing html2text fixes the issue you have?

Yes I confirm it fixes the issue.

(btw, I had all suggested and all recommended packages for
ebook-speaker installed)

Off-topic: I mistakenly thought that this version of ebook-speaker
reads mathml. Do you know if the version in testing read mathml, and
if yes, do you perhaps know if it would be any good on something like
http://www.lancaster.ac.uk/staff/grabows1/accessible/math111/doth4.S3.html
?

Thanks,
Łukasz


Reply to: