[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#729861: emacs22 should not be supported



I see in the log above that emacs22 is involved in upgrade process of emacspeak 38. Emacspeak 38 works on emacs23 and there's no need to support any older version of Emacs. So the only thing to investigate is how to disconnect emacs22 from play.

Emacspeak is rapidly adjusting to new Emacs features. The new release, 39, could use even newer Emacs, as 23 version is quite old today. I suggest to have a policy of not supporting any version of Emacs older than the one that is the default for current Emacspeak. That is: if we decide to run Emacspeak 39 on Emacs 24, don't bother to support Emacs 23.

Jarek


Reply to: