[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#709452: libatk-wrapper-java-jni stop update Debian Sid

Control: tags -1 + moreinfo


merlin, le Thu 23 May 2013 13:58:16 +0200, a écrit :
> The following packages have unmet dependencies:
>  libatk-wrapper-java-jni : Depends: libgtk2.0-0 (>= 2.12.0) but it is not going
> to be installed
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by
> held packages.
> I don't understand why i have this message

And I didn't understand when you submitted the bug, and still don't
understand.  Did you try to run

apt-get install libatk-wrapper-java-jni libgtk2.0-0


> an:
> dpkg -l|grep libgtk2.0-0
> rc  ia32-libgtk2.0-0                      2.16.5-1~22
> amd64        The GTK+ graphical user interface library
> ii  libgtk2.0-0:amd64                     2.24.18-1
> amd64        GTK+ graphical user interface library
> ii  libgtk2.0-0:i386                      2.24.18-1
> i386         GTK+ graphical user interface library
> For me 2.24.18-1 >2.12.0 ?!?


> Thank you to look at this problem which last from more a week.

Is it still hapening?


Reply to: