[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#725290: emacspeak: build-depends on obsolete Tcl 8.4



Hi Sergei,

On 03-10-13 19:36, Sergei Golovan wrote:
> I've prepared a patch which allows to build emacspeak using the default Tcl
> version. I haven't tested if the built package is working though. The build
> went fine.

I'd love to switch to the default tcl. But to be honest, I don't have
any (well, close to zero anyways) knowledge of tcl and how it works.

My main concern for not switching when I adopted the package emacspeak
was the line AFTER your patch below.

> @@ -20,7 +20,7 @@
>           emacs,
>           make,
>           perl,
> -         tcl8.4,
> +         tcl,
>           tclx8.4,
>           ${misc:Depends},
>           ${perl:Depends}

I don't seem to find tclx8.5 or tclx8.6 in Debian. Is the tclx packaging
unrelated and can/should tcl8.(5|6) and tclx8.4 be used simultaneous?
The version number suggests otherwise, but maybe that is just an
historical artifact.

Thanks for your help,
Paul


Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: