[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#649503: Please package last version and upload it to unstable



Why not. But do we know if gnome3 is really accessible, beyond atspi's
bugs? I met gnome's dev this week-end and I've to say I'm worry. I was
told about some new way to access to the applications with a field to
write the application name (so it'd be harder for a basic user, a bit as
console with problems of graphic interfaces), alt-tab has a slightly
different behavior, the access to the categories via keyboard isn't
warrantied. Can we trust in gnome3?

Thanks for your ans9er. I'm worry I have to say.

Best regards,

Jean-Philippe MENGUAL


Le mercredi 23 novembre 2011 à 10:21 +1100, Jason White a écrit :
> Kenny Hitt <hittsjunk@gmail.com> wrote:
> > Eventually, python-pyatspi2 and at-spi2 will become the default, but at-spi2 still has bugs not found
> > in at-spi.
> 
> "Eventually" may have to be very soon indeed. The point being made is that
> Debian Sid is moving to Gnome 3.2, and the only way to do this, as far as I
> know, is to complete the transition to AT-SPI 2.
> 
> I'm personally in favour: let's go there and then have the remaining bugs
> fixed.
> 
> 

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=


Reply to: